Cannot find suitable msvc

Hi,

I am having troubles with the updated aquacrop ospy package.
I get the message:
RuntimeError: Attempted to compile AOT function without the compiler used by numpy.distutils present. Cannot find suitable msvc.
anyone else experiencing this?
Running on windows installed from GitHub source
All the best,
Astrid

Hi @astridv

After googling your error message it looks like you need to install the c++ compiler on your pc. Here is the some advice for visual studio: https://github.com/Ericsson/eva/issues/7

Tom

Hi @tom ,

Yes I also found that solution.
Will test it out as soon I get the permission to install the c++ compiler on my company pc. Will update here.
All the best,
Astrid

Sure, in the meantime you can always use google colab. I use it a lot for testing out new applications.

Tom